# JOSE v1.11.13 - Table of Contents > JSON Object Signing and Encryption (JOSE) for Erlang and Elixir. ## Pages - [JOSE](readme.md) - [Changelog](changelog.md) - [Examples: Key Generation](key-generation.md) - [Algorithms](algorithms.md) ## Modules - Elixir - [JOSE](JOSE.md): JOSE stands for JSON Object Signing and Encryption which is a is a set of standards established by the [JOSE Working Group](https://datatracker.ietf.org/wg/jose). - [JOSE.JWA](JOSE.JWA.md): JWA stands for JSON Web Algorithms which is defined in [RFC 7518](https://tools.ietf.org/html/rfc7518). - [JOSE.JWE](JOSE.JWE.md): JWE stands for JSON Web Encryption which is defined in [RFC 7516](https://tools.ietf.org/html/rfc7516). - [JOSE.JWK](JOSE.JWK.md): JWK stands for JSON Web Key which is defined in [RFC 7517](https://tools.ietf.org/html/rfc7517). - [JOSE.JWS](JOSE.JWS.md): JWS stands for JSON Web Signature which is defined in [RFC 7515](https://tools.ietf.org/html/rfc7515). - [JOSE.JWT](JOSE.JWT.md): JWT stands for JSON Web Token which is defined in [RFC 7519](https://tools.ietf.org/html/rfc7519).